Системные требования

Далее приведены системные требования и необходимое программное обеспечение для установки PrintStore и PrintStore Pro.

  • Поддерживаемые операционные системы: Microsoft Windows XP SP3, Server 2003 и последующие. Программа совместима как с 32, так и с 64-битными версиями ОС.

  • Для работы программы требуется установленный Microsoft .NET Framework версии 2.0 SP2 или выше.

  • Поддерживаемые версии MS SQL: Microsoft SQL Server 2008, 2012 и SQL Server 2008, 2012 Express. Требуется только для PrintStore Pro при использовании БД MS SQL.